WordPress hook directory
post_password_required

WordPress version history for post_password_required

This database has information for all major versions from WP 1.2.1 through 5.1.

Version File Line Type
4.7 wp-includes/post-template.php 788 View in context filter
4.7 wp-includes/post-template.php 793 View in context filter
4.7 wp-includes/post-template.php 814 View in context filter
4.8 wp-includes/post-template.php 788 View in context filter
4.8 wp-includes/post-template.php 793 View in context filter
4.8 wp-includes/post-template.php 815 View in context filter
4.9 wp-includes/post-template.php 788 View in context filter
4.9 wp-includes/post-template.php 793 View in context filter
4.9 wp-includes/post-template.php 815 View in context filter
5.0 wp-includes/post-template.php 796 View in context filter
5.0 wp-includes/post-template.php 801 View in context filter
5.0 wp-includes/post-template.php 823 View in context filter
5.1 wp-includes/post-template.php 833 View in context filter
5.1 wp-includes/post-template.php 838 View in context filter
5.1 wp-includes/post-template.php 860 View in context filter

Related Hooks

We find related hooks using word stems. post_password_required has 3 significant word stem(s): post, password, required. Note that some of the hooks below may not appear in all versions of WP.