Welcome, visitor! Log in
 

WordPress hook directory
deprecated_constructor_trigger_error

WordPress version history for deprecated_constructor_trigger_error

This database has information for all major versions from WP 1.2.1 through 4.4.

Version File Line Type
4.3 wp-includes/functions.php 3455 View hook in source filter
4.4 wp-includes/functions.php 3617 View hook in source filter

Related Hooks

We find related hooks using word stems. deprecated_constructor_trigger_error has 4 significant word stem(s): deprecated, constructor, trigger, error. Note that some of the hooks below may not appear in all versions of WP.