WordPress hook directory
deprecated_argument_trigger_error

WordPress version history for deprecated_argument_trigger_error

This database has information for all major versions from WP 1.2.1 through 5.1.

Version File Line Type
3.0 wp-includes/functions.php 3319 View in context filter
3.1 wp-includes/functions.php 3385 View in context filter
3.2 wp-includes/functions.php 3464 View in context filter
3.3 wp-includes/functions.php 3540 View in context filter
3.4 wp-includes/functions.php 2787 View in context filter
3.5 wp-includes/functions.php 2906 View in context filter
3.6 wp-includes/functions.php 2966 View in context filter
3.7 wp-includes/functions.php 3014 View in context filter
3.8 wp-includes/functions.php 3003 View in context filter
3.9 wp-includes/functions.php 3190 View in context filter
4.0 wp-includes/functions.php 3315 View in context filter
4.1 wp-includes/functions.php 3492 View in context filter
4.2 wp-includes/functions.php 3505 View in context filter
4.3 wp-includes/functions.php 3567 View in context filter
4.4 wp-includes/functions.php 3729 View in context filter
4.5 wp-includes/functions.php 3843 View in context filter
4.6 wp-includes/functions.php 3887 View in context filter
4.7 wp-includes/functions.php 3971 View in context filter
4.8 wp-includes/functions.php 4019 View in context filter
4.9 wp-includes/functions.php 4025 View in context filter
5.0 wp-includes/functions.php 4049 View in context filter
5.1 wp-includes/functions.php 4542 View in context filter

Related Hooks

We find related hooks using word stems. deprecated_argument_trigger_error has 4 significant word stem(s): deprecated, argument, trigger, error. Note that some of the hooks below may not appear in all versions of WP.