WordPress hook directory
wp_should_upgrade_global_tables

WordPress version history for wp_should_upgrade_global_tables

This database has information for all major versions from WP 1.2.1 through 5.1.

Version File Line Type
4.3 wp-admin/includes/upgrade.php 2666 View in context filter
4.4 wp-admin/includes/upgrade.php 2731 View in context filter
4.5 wp-admin/includes/upgrade.php 2789 View in context filter
4.6 wp-admin/includes/upgrade.php 2930 View in context filter
4.7 wp-admin/includes/upgrade.php 2933 View in context filter
4.8 wp-admin/includes/upgrade.php 2931 View in context filter
4.9 wp-admin/includes/upgrade.php 2921 View in context filter
5.0 wp-admin/includes/upgrade.php 3021 View in context filter
5.1 wp-admin/includes/upgrade.php 3349 View in context filter

Related Hooks

We find related hooks using word stems. wp_should_upgrade_global_tables has 4 significant word stem(s): should, upgrade, global, tables. Note that some of the hooks below may not appear in all versions of WP.