Welcome, visitor! Log in
 

WordPress hook directory
install_plugins_{$tab}

Important warning about variable hooks

Some hooks have variables in their names. For example, pre_${taxonomy}_$field and admin_head- both have variable names. In general, any hook that ends (or begins) with - or _, or contains a $, has a variable name. Since the syntax with which these variables are defined may change from version to version, this page may think that a hook is deprecated (or new) even if it is not. You can usually catch this sort of thing by comparing this hook to the list of "related hooks" below.

WordPress version history for install_plugins_{$tab}

This database has information for all major versions from WP 1.2.1 through 4.4.

Version File Line Type
2.7 wp-admin/plugin-install.php 70 View hook in source action
2.8 wp-admin/plugin-install.php 73 View hook in source action
2.9 wp-admin/plugin-install.php 73 View hook in source action
3.0 wp-admin/plugin-install.php 83 View hook in source action
3.1 wp-admin/plugin-install.php 63 View hook in source action
3.2 wp-admin/plugin-install.php 58 View hook in source action
3.3 wp-admin/plugin-install.php 68 View hook in source action
3.4 wp-admin/plugin-install.php 68 View hook in source action
3.5 wp-admin/plugin-install.php 69 View hook in source action
3.6 wp-admin/plugin-install.php 69 View hook in source action
3.7 wp-admin/plugin-install.php 94 View hook in source action
3.8 wp-admin/plugin-install.php 93 View hook in source action
3.9 wp-admin/plugin-install.php 93 View hook in source action
4.0 wp-admin/plugin-install.php 109 View hook in source action
4.1 wp-admin/plugin-install.php 127 View hook in source action
4.2 wp-admin/plugin-install.php 129 View hook in source action
4.3 wp-admin/plugin-install.php 129 View hook in source action
4.4 wp-admin/plugin-install.php 135 View hook in source action

Related Hooks

We find related hooks using word stems. install_plugins_{$tab} has 3 significant word stem(s): install, plugins, tab. Note that some of the hooks below may not appear in all versions of WP.