WordPress hook directory
allow_dev_auto_core_updates

WordPress version history for allow_dev_auto_core_updates

This database has information for all major versions from WP 1.2.1 through 5.1.

Version File Line Type
3.7 wp-admin/includes/class-wp-upgrader.php 1506 View in context filter
3.8 wp-admin/includes/class-wp-upgrader.php 1509 View in context filter
3.9 wp-admin/includes/class-wp-upgrader.php 1585 View in context filter
4.0 wp-admin/includes/class-wp-upgrader.php 1657 View in context filter
4.1 wp-admin/includes/class-wp-upgrader.php 2180 View in context filter
4.2 wp-admin/includes/class-wp-upgrader.php 2181 View in context filter
4.3 wp-admin/includes/class-wp-upgrader.php 2315 View in context filter
4.4 wp-admin/includes/class-wp-upgrader.php 2425 View in context filter
4.5 wp-admin/includes/class-wp-upgrader.php 2504 View in context filter
4.6 wp-admin/includes/class-core-upgrader.php 301 View in context filter
4.7 wp-admin/includes/class-core-upgrader.php 301 View in context filter
4.8 wp-admin/includes/class-core-upgrader.php 301 View in context filter
4.9 wp-admin/includes/class-core-upgrader.php 299 View in context filter
5.0 wp-admin/includes/class-core-upgrader.php 299 View in context filter
5.1 wp-admin/includes/class-core-upgrader.php 320 View in context filter

Related Hooks

We find related hooks using word stems. allow_dev_auto_core_updates has 5 significant word stem(s): allow, dev, auto, core, updates. Note that some of the hooks below may not appear in all versions of WP.