WordPress hook directory
use_fsockopen_transport

WordPress version history for use_fsockopen_transport

This database has information for all major versions from WP 1.2.1 through 5.1.

Version File Line Type
2.7 wp-includes/http.php 106 View in context filter
2.7 wp-includes/http.php 148 View in context filter
2.8 wp-includes/http.php 757 View in context filter
2.9 wp-includes/http.php 780 View in context filter
3.0 wp-includes/class-http.php 787 View in context filter
3.1 wp-includes/class-http.php 805 View in context filter
3.2 wp-includes/class-http.php 770 View in context filter
3.3 wp-includes/class-http.php 771 View in context filter
3.4 wp-includes/class-http.php 817 View in context filter
3.5 wp-includes/class-http.php 815 View in context filter
3.6 wp-includes/class-http.php 848 View in context filter

Important warning!

This hook does not occur in the most recent version of WordPress (5.1). Do not use it. It is deprecated. You should look at the list of "related hooks" below to see if you can figure out what replaced it.

Related Hooks

We find related hooks using word stems. use_fsockopen_transport has 3 significant word stem(s): use, fsockopen, transport. Note that some of the hooks below may not appear in all versions of WP.